1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Adjusting mixture and multiple bike starts.

Discussion in 'Maintenance' started by DieDemon, Aug 1, 2020.

  1. DannoXYZ

    DannoXYZ Well-Known Member

    Messages:
    193
    Likes Received:
    91
    Trophy Points:
    228
    Joined:
    Sep 7, 2017
    Occupation:
    IT Manager
    Location:
    S.F. Bay Area
    My Bike:
    Honda CB125TT, Kawi EX250E, EX250F, EX250J street, EX250J race, Honda CBR250RR-MC19 x2,NSR250R-MC21 VF500F, CBR600RR, VFR750F
    What were new compression numbers?

    There’s still other things that can be wrong:

    1. Verify cam-timing
    2. measure valve-clearances
    3. Verify ignition-trigger signal at coil with noid light
    4. Measure pickup-coil’s resistance
    5. Verify pickup-coil signal going into ignitor
     
    • Informative Informative x 1
  2. DieDemon

    DieDemon Member Premium Member

    Messages:
    18
    Likes Received:
    6
    Trophy Points:
    13
    Joined:
    Jul 19, 2020
    Gender:
    Male
    Occupation:
    Refrigeration Engineer
    Location:
    New Zealand
    My Bike:
    Suzuki Bandit GSF250V GJ77A
    yeah I put starter fluid through it after you replied and got a massive backfire out of it, but no start.
     
  3. DieDemon

    DieDemon Member Premium Member

    Messages:
    18
    Likes Received:
    6
    Trophy Points:
    13
    Joined:
    Jul 19, 2020
    Gender:
    Male
    Occupation:
    Refrigeration Engineer
    Location:
    New Zealand
    My Bike:
    Suzuki Bandit GSF250V GJ77A
    This is all new stuff to me. Really need a mate to help me out

    Compression I did was cyl 1 : 120psi cyl 2: 120psi cyl 3: 115psi cyl 4: 125psi

    Use the manual to verify cam timing? I can do valve clearances with feeler gauges right? And the rest I'm guessing voltmeter with the manual?
     
  4. ShaneP

    ShaneP Well-Known Member Premium Member

    Messages:
    2,434
    Likes Received:
    1,010
    Trophy Points:
    798
    Joined:
    May 12, 2014
    Gender:
    Male
    Location:
    Yeppoon
    My Bike:
    Yamaha FZR250 speed bike, Yamaha YZ/WR250F, Kawasaki ZX2R, Honda VTR250, DR350 (x 3.5), a couple of prototypes and whatever else.
    Have you got the spark leads on the right cylinders? The signal wires on the correct coils?
     
    • Agree Agree x 1
  5. DieDemon

    DieDemon Member Premium Member

    Messages:
    18
    Likes Received:
    6
    Trophy Points:
    13
    Joined:
    Jul 19, 2020
    Gender:
    Male
    Occupation:
    Refrigeration Engineer
    Location:
    New Zealand
    My Bike:
    Suzuki Bandit GSF250V GJ77A
    Yeah I'm pretty sure I've got the connections right as I haven't messed with the electrics at all. I've also had it running idling at high revs on the old carbs before i rebuilt them.
    I got it to fire off starter fluid this morning. It will fire and try to run but cuts out right away (no backfires). My guess is the fuel air mix isn't right which could be down to me messing up a carb rebuild or my mixture is way off.
    The only real visual I could find of my particular carb is this youtube vid and a megazip diagram
     
  6. jmw76

    jmw76 Well-Known Member Premium Member

    Messages:
    694
    Likes Received:
    327
    Trophy Points:
    348
    Joined:
    Mar 12, 2017
    Gender:
    Male
    Location:
    Melbourne, Australia
    My Bike:
    Honda cbr250rr mc22 road + 1 track, Honda RC 162 tribute bike, Honda Spada Vt250, Honda CBR900RR
    To my ears, it doesn't sound like the guy in the video ever got his carb balance right.
    Have you blocked off the vacuum connections on the carbs before trying to start it?
    Air leaks through the vacuum ports will upset everything.
     
    • Informative Informative x 1
  7. TonyZXR

    TonyZXR Well-Known Member

    Messages:
    414
    Likes Received:
    234
    Trophy Points:
    248
    Joined:
    Apr 17, 2018
    Gender:
    Male
    Location:
    New South Wales
    My Bike:
    GPX250, ZXR250A, ZXR250C
    Did you replace the sparkplugs after you did the compression test? What do they look like? Where was the spark jumping across when you checked?
     
  8. DieDemon

    DieDemon Member Premium Member

    Messages:
    18
    Likes Received:
    6
    Trophy Points:
    13
    Joined:
    Jul 19, 2020
    Gender:
    Male
    Occupation:
    Refrigeration Engineer
    Location:
    New Zealand
    My Bike:
    Suzuki Bandit GSF250V GJ77A
    Replaced the spark plugs today and she ran for about 2min with terrible throttle response, then bogged out and died with carbon build up on the plugs. Mixture was set to stock for the bike.

    This ^ right here might be my problem, I've got 2 loose hoses. One connects to the petcock on the vacuum side it comes off the engine close to the carb and the second one is quite big, connects to the airbox and seems to disappear on the lower underneath of the engine.
     
  9. TonyZXR

    TonyZXR Well-Known Member

    Messages:
    414
    Likes Received:
    234
    Trophy Points:
    248
    Joined:
    Apr 17, 2018
    Gender:
    Male
    Location:
    New South Wales
    My Bike:
    GPX250, ZXR250A, ZXR250C
    If it ran with new plugs for 2 mins then died with carbon on them, you've probably killed another set of plugs

    Sent from my SM-N960F using Tapatalk
     
  10. DieDemon

    DieDemon Member Premium Member

    Messages:
    18
    Likes Received:
    6
    Trophy Points:
    13
    Joined:
    Jul 19, 2020
    Gender:
    Male
    Occupation:
    Refrigeration Engineer
    Location:
    New Zealand
    My Bike:
    Suzuki Bandit GSF250V GJ77A
    Should be ok, I'll mapgas them and if that doesn't work I'll sandblast the tips.
     
  11. jmw76

    jmw76 Well-Known Member Premium Member

    Messages:
    694
    Likes Received:
    327
    Trophy Points:
    348
    Joined:
    Mar 12, 2017
    Gender:
    Male
    Location:
    Melbourne, Australia
    My Bike:
    Honda cbr250rr mc22 road + 1 track, Honda RC 162 tribute bike, Honda Spada Vt250, Honda CBR900RR
    The big hose is probably just a breather and should not be an issue. The smaller hose that connects to the petcock is most likely the vacuum hose and will need to be blocked while testing with the tanks off. This will leak air and upset mixture and balance.
     
    • Like Like x 1
    • Informative Informative x 1
  12. DannoXYZ

    DannoXYZ Well-Known Member

    Messages:
    193
    Likes Received:
    91
    Trophy Points:
    228
    Joined:
    Sep 7, 2017
    Occupation:
    IT Manager
    Location:
    S.F. Bay Area
    My Bike:
    Honda CB125TT, Kawi EX250E, EX250F, EX250J street, EX250J race, Honda CBR250RR-MC19 x2,NSR250R-MC21 VF500F, CBR600RR, VFR750F
    sorry, I’m used to talking to mechanics since most of my experience has been dealing with them.

    Compression looks good, so we can rule out issues with ring and valve sealing.

    Backfires are typically caused by timing issue. That is, valves not opening and closing at right time. This can be caused by cam-gears being off my one-tooth on timing-chain. Thus, consult manual for process to check alignment of cam-sprocket marks. Although it may not be that bad, since you really only have a +/- 5-degree leeway either way before bike won’t run at all. Since it ran for 2-minutes, I’m pretty sure cam-timing is Ok.

    Other timing issue is spark-timing. If spark goes off at wrong time, it can cause backfires. Hence the suggestion to check spark-plug wires to make sure they are connected to proper coil. Again, manual has all the correct info on which plug-wire goes on which coil and connects to which cylinder.

    yes, use multimeter to measure resistance of pickup-coil. If it’s out of spec, then it won’t send proper signal to ignitor and that may throw off timing of spark.

    It can be so frustrating since there’s hundreds of things that can go wrong to cause no-start condition. Just have patience, make notes of things you’ve tested and tried. Sometimes, just walking away for few days, then reviewing your notes later may cause something to jump out!
     
    • Agree Agree x 2
    • Well said! Well said! x 2
  13. DieDemon

    DieDemon Member Premium Member

    Messages:
    18
    Likes Received:
    6
    Trophy Points:
    13
    Joined:
    Jul 19, 2020
    Gender:
    Male
    Occupation:
    Refrigeration Engineer
    Location:
    New Zealand
    My Bike:
    Suzuki Bandit GSF250V GJ77A
    OK heres a new video for you guys. Started with a squirt of starter fluid, no throttle and choke on from cold. Running with choke on. I hit the killswitch at the end there. Maybe you can tell me where to go from here.

    I've still got to do what DannoXYZ said measuring the coil resistance. Should be done when I go back to work.

     
  14. maelstrom

    maelstrom LiteTek Staff Member Premium Member 250cc Vendor Contributing Member

    Messages:
    4,465
    Likes Received:
    2,973
    Trophy Points:
    923
    Joined:
    Dec 23, 2012
    Gender:
    Male
    Location:
    Thailand
    Home Page:
    My Bike:
    Yamaha FZR400 3TJ1, Honda MC22
    Choke is just for start and warming up from cold. Not a good idea to rev the engine like that with the choke on. What should happen is that once the engine is running reduce the amount of choke until it will continue to idle without choke.
     
  15. DannoXYZ

    DannoXYZ Well-Known Member

    Messages:
    193
    Likes Received:
    91
    Trophy Points:
    228
    Joined:
    Sep 7, 2017
    Occupation:
    IT Manager
    Location:
    S.F. Bay Area
    My Bike:
    Honda CB125TT, Kawi EX250E, EX250F, EX250J street, EX250J race, Honda CBR250RR-MC19 x2,NSR250R-MC21 VF500F, CBR600RR, VFR750F
    Actually, from video, ignition is fine. Please explain in step-by-step detail how you cleaned carbs.

    might also want to measure flow-rate of petcock:

    1. remove fuel-hose from carbs and aim into measuring cup.

    2. apply vacuum to petcock’s vacuum inlet. Some people suck on hose. I use a vacuum-pump with gauge so I can see how much vacuum is needed to start flow.

    3. time flow for 30-sec. Hoe many CCs did you collect?
     
  16. DieDemon

    DieDemon Member Premium Member

    Messages:
    18
    Likes Received:
    6
    Trophy Points:
    13
    Joined:
    Jul 19, 2020
    Gender:
    Male
    Occupation:
    Refrigeration Engineer
    Location:
    New Zealand
    My Bike:
    Suzuki Bandit GSF250V GJ77A
    No petcock attached atm, ive got a sauce bottle running through a fuel filter straight onto the carb.... in saying that maybe i need to drill a hole in the bottle so theres no vacuum pull on it.

    So I pulled the float bowls off every carb, cleaned them with carb cleaner and a soft toothbrush. Dried them with canned air and replaced the seals on the bowls.
    I then removed the floats, float needles, main jet, pilot jet, the brass inlet where the float needle sits and the mixture screws.
    After I moved to the top took the covers off removed the diaphrams, needles, c clips metal washers, plastic washers and the spring.
    Next I pressed the needle jet and plastic out of the carb with an allen key.
    I checked the main, pilot and needle jet numbers against what I had brought. Found the needle jets i got in the kit were way too small holes so i soaked the old ones in carb cleaner for 2-3 hours scrubbed them down with a brush and blew out all the holes til dry.
    I then put together the new needle setups for the diaphragms setting the c clips in the exact same spot as what was already in the carb.
    Now onto the body of the carb, visually it was very clean internally as this was my 4th go at it. So i started blowing carb cleaner into all the very tight areas and held a light to it to make sure there wasnt residue. Where the needle jet sits was really bad lots of green corrosion, so I got a brush you use for metal straws and shoved it down there. When was all said and done I blew it all out and rubbed it down with a clean rag.
    After all that put it all back together. I had trouble with getting the needle jets in, getting them lined up with the pin on the bottom of the fitting while trying to press the last 5mm down with an allen key. Also realized I cant exactly check the float heights as they don't fix onto the carb. So i just hoped the new float needles would be fine. No fuel leaks and it runs soo I'm hoping they are doing their job.

    Everything apart from the diaphrams, needle jets and the brass inlets that the float needles sit in was replaced with brand new ones.
     
  17. Andych

    Andych Senior Member Premium Member

    Messages:
    3,486
    Likes Received:
    1,922
    Trophy Points:
    898
    Joined:
    Oct 6, 2016
    Gender:
    Male
    Location:
    Wodonga
    My Bike:
    1987 Yamaha SRX250, Honda 1975 CB400F, Honda 1974 SL125 K1, Honda CB400SF (NC42)
    Blank off the vacuum line that would normally go to the petcock. DONT plug it into your sauce bottle... Just find a small bolt etc to push into the line to block it.
     
  18. jmw76

    jmw76 Well-Known Member Premium Member

    Messages:
    694
    Likes Received:
    327
    Trophy Points:
    348
    Joined:
    Mar 12, 2017
    Gender:
    Male
    Location:
    Melbourne, Australia
    My Bike:
    Honda cbr250rr mc22 road + 1 track, Honda RC 162 tribute bike, Honda Spada Vt250, Honda CBR900RR
    It shouldn't hang up like it does when you let the throttle go. Usually a sign of a carb running lean or badly out of balance.
    It sounds like at least one cylinder is down on power. Start by trying to rebalance your carbs. As Andy said, check that you have blanked off any open vacuum connections on the carbs or manifolds.
     
  19. Simon

    Simon Well-Known Member Premium Member Contributing Member

    Messages:
    273
    Likes Received:
    207
    Trophy Points:
    273
    Joined:
    Nov 4, 2013
    Gender:
    Male
    Occupation:
    Bikes
    Location:
    North Wales UK
    My Bike:
    GSXR 250R, CBR400 NC29, GSXR 250R-SP, CBR 918
    Just watched your clip..good to hear it running! Your engine compression figures are fine for it to run properly. The ignition as per Dannoxyz and the video is also fine..if your running it off a bottle then your correct to put a hole in it to prevent it creating its own vacuum - a small hole will do. Its a fuel/air problem for sure so likely an easy fix...


    Before you start..clear head and fresh eyes..

    -As perjmw76, make sure to start with the vac line to the petcock blocked off. Failing to do this creates all sorts of havoc..use a screw or screwdriver, the important bit is just to make sure its airtight. If your unsure which one it is you will feel it pulsing and making a ticking noise when the engine is running if its left open. This is the engine sucking in air directly as to create the vacuum to open the petcock - it attaches to the inlet port of the engine. This is why it needs to be sealed.

    -use the choke as per maelstrom. Also check the choke returns as it should and doesnt stick open. You can check its basic operation by disconnecting the cable on the top corner of the carb. Pull the choke bar across manually and check that it moves its full length and returns under its own spring pressure. Failure in the springs behind the choke plungers happens quite often leaving the choke unable to fully close - again this creates havoc as does corossion on the bar itself leaving the choke bar to 'hang up'.

    - check that the throttle cable isn't hanging and clicks shut positively.

    Then..

    -check the air inlet rubbers properly for cracks/splits.
    -check that they make secure connections to both the engine and carbs.

    If no change then..

    -carbs off
    -check everything. If there rebuilt totally disassemble them. The jet holder needs to seat properly. If you've disasembled and used new seals here then leave the carbs overnight and retorque the bolt that holds it in after making sure you've pressed it home by hand properly. Be careful as these are easy to damage parts. This is especially important if you've also changed the slide housing o-ring as well. While you have the slide housing out check it for cracks at its base where it joins to the emulsion tube as this is a known issue. If in any doubt use maelstroms guide to the letter https://litetek.co/Guide_MikuniBDST_Rebuild.html.

    Before you reassemble, clean everything ALL passages..and then do it again. As you reassemble check and re check everything one carb at a time. If you see one carb that looks even slightly different to another stop and note it. The only difference should be if the main jets are slightly different sizes. Make sure that the pilot jets go back in correctly jet,spring,washer, oring and set all to 1.5 turns out.

    Reassemble correctly on the bike..no airbox. report back and good luck!!
     
    • Like Like x 2
    • Agree Agree x 1
  20. DieDemon

    DieDemon Member Premium Member

    Messages:
    18
    Likes Received:
    6
    Trophy Points:
    13
    Joined:
    Jul 19, 2020
    Gender:
    Male
    Occupation:
    Refrigeration Engineer
    Location:
    New Zealand
    My Bike:
    Suzuki Bandit GSF250V GJ77A
    I pulled the hose off the vacuum line and put a bung on it, funnily enough that's what got it started and running like the video in the end. Throttle and Choke slides smooth with no hang ups. Checked with both by moving the mechanism and then the control itself

    I may have found an issue that I've fixed since the video. I was pressing up the slides and one of them was hanging open badly, so off the carbs came and i fixed it.
    I gave it a quick run using only the fuel in the carb bowls, no bottle attached and seems to be a lot better.

    Not doing anymore tonight, but I'll pull the plugs out tomorrow to see if I'm running lean. I can only get it started with starter fluid at the moment.
     
    • Like Like x 1
    Last edited: Aug 29, 2020

Share This Page